最新の投稿

HKU\.Defaultはデフォルトユーザのものではない。

HKU\.DEFAULT(HKEY_USERS\.DEFAULT)は、あちこちで間違った認識をされている。HKU\.DEFAULT(HKEY_USERS\.DEFAULT)は、デフォルトユーザとかテンプレートユーザと呼ばれるアカウント(=今後作成されるユーザアカウントの初期設定)...

2007/07/14

PHP 4.xのサポート終了

脆弱性が非常に多いプログラミング言語のPHP 4.xの
サポート終了日がアナウンスされました.

通常のメンテナンスは2007年12月31日までだそうです.
それ以降は, 新規のリリースは行わず, セキュリティフィックスが
case-by-caseで2008年8月8日まで行われるとのこと.

すでに, 4.4.x系は脆弱性の対応があまりよくないので, 5.x系を
利用すべきですが, 5.x系にも既に複数の脆弱性が報告されています.
あと, 5.x系でも, 5.1.x系はメンテナンスが終了しているので,
5.2.x系を使用しましょう.

0 件のコメント: